0
Well I really think Google want you to upgrade to a higher devices if you still use a device with lower version such as 2.3

Android 2.3 Gingerbread, as per Google, still keeps running on roughly 1.3% of gadgets hitting the Play Store each month. However, with Google Play Services 10.0.x, Google is putting an end-marker for the OS's support of the Play Services bundle going ahead, which signals what is basically the last demise of the stage similarly as Google is concerned. At the point when Play Services 10.1 arrives, it will abandon Android's crunchiest emphasis.

According to Google,
“Google Play services 10.0.x is the final release that includes full support for Android version 2.3.x (Gingerbread). Apps developed using future SDK releases after 10.0.x will not be able to connect to Google Play services on Android Gingerbread devices.”


This implies while Gingerbread gadgets will at present have Play Services usefulness on the v10.0.x GMS bundles going ahead, applications worked with the SDK after Play Services 10.1 dispatches will This means that while Gingerbread devices will still have Play Services functionality on the v10.0.x GMS packages going forward, apps built with the SDK after Play Services 10.1 launches will see GMS functionality fail on Android 2.3. In order to keep support for Gingerbread, a separate APK built on the older SDK would have to be created (or an older one maintained, as the case may be).

Loss of GMS support is pretty much the end of the line for an Android version these days. And given Gingerbread was launched nearly five years ago, it's probably safe to pull the plug. We'll miss you, Gingerbread... I guess.

Google hopes you upgrade to a higher device.

Post a Comment

Dear readers, after reading the Content please ask for advice and to provide constructive feedback Please Write Relevant Comment with Polite Language.Your comments inspired me to continue blogging. Your opinion is much more valuable to me. Thank you.

Monday, 21 November 2016

Google Play Services 10.0.x will be the last version to support Android 2.3 (Gingerbread)

author-pic About author
Val okoye is a professional blogger who gives review about cheap data bundle and latest cheat,Tech News, How To's Make money online. Etc
Well I really think Google want you to upgrade to a higher devices if you still use a device with lower version such as 2.3

Android 2.3 Gingerbread, as per Google, still keeps running on roughly 1.3% of gadgets hitting the Play Store each month. However, with Google Play Services 10.0.x, Google is putting an end-marker for the OS's support of the Play Services bundle going ahead, which signals what is basically the last demise of the stage similarly as Google is concerned. At the point when Play Services 10.1 arrives, it will abandon Android's crunchiest emphasis.

According to Google,
“Google Play services 10.0.x is the final release that includes full support for Android version 2.3.x (Gingerbread). Apps developed using future SDK releases after 10.0.x will not be able to connect to Google Play services on Android Gingerbread devices.”


This implies while Gingerbread gadgets will at present have Play Services usefulness on the v10.0.x GMS bundles going ahead, applications worked with the SDK after Play Services 10.1 dispatches will This means that while Gingerbread devices will still have Play Services functionality on the v10.0.x GMS packages going forward, apps built with the SDK after Play Services 10.1 launches will see GMS functionality fail on Android 2.3. In order to keep support for Gingerbread, a separate APK built on the older SDK would have to be created (or an older one maintained, as the case may be).

Loss of GMS support is pretty much the end of the line for an Android version these days. And given Gingerbread was launched nearly five years ago, it's probably safe to pull the plug. We'll miss you, Gingerbread... I guess.

Google hopes you upgrade to a higher device.
Well I really think Google want you to upgrade to a higher devices if you still use a device with lower version such as 2.3

Android 2.3 Gingerbread, as per Google, still keeps running on roughly 1.3% of gadgets hitting the Play Store each month. However, with Google Play Services 10.0.x, Google is putting an end-marker for the OS's support of the Play Services bundle going ahead, which signals what is basically the last demise of the stage similarly as Google is concerned. At the point when Play Services 10.1 arrives, it will abandon Android's crunchiest emphasis.

According to Google,
“Google Play services 10.0.x is the final release that includes full support for Android version 2.3.x (Gingerbread). Apps developed using future SDK releases after 10.0.x will not be able to connect to Google Play services on Android Gingerbread devices.”


This implies while Gingerbread gadgets will at present have Play Services usefulness on the v10.0.x GMS bundles going ahead, applications worked with the SDK after Play Services 10.1 dispatches will This means that while Gingerbread devices will still have Play Services functionality on the v10.0.x GMS packages going forward, apps built with the SDK after Play Services 10.1 launches will see GMS functionality fail on Android 2.3. In order to keep support for Gingerbread, a separate APK built on the older SDK would have to be created (or an older one maintained, as the case may be).

Loss of GMS support is pretty much the end of the line for an Android version these days. And given Gingerbread was launched nearly five years ago, it's probably safe to pull the plug. We'll miss you, Gingerbread... I guess.

Google hopes you upgrade to a higher device.

Well I really think Google want you to upgrade to a higher devices if you still use a device with lower version such as 2.3


Android 2.3 Gingerbread, as per Google, still keeps running on roughly 1.3% of gadgets hitting the Play Store each month. However, with Google Play Services 10.0.x, Google is putting an end-marker for the OS's support of the Play Services bundle going ahead, which signals what is basically the last demise of the stage similarly as Google is concerned. At the point when Play Services 10.1 arrives, it will abandon Android's crunchiest emphasis.

According to Google,
“Google Play services 10.0.x is the final release that includes full support for Android version 2.3.x (Gingerbread). Apps developed using future SDK releases after 10.0.x will not be able to connect to Google Play services on Android Gingerbread devices.”


This implies while Gingerbread gadgets will at present have Play Services usefulness on the v10.0.x GMS bundles going ahead, applications worked with the SDK after Play Services 10.1 dispatches will This means that while Gingerbread devices will still have Play Services functionality on the v10.0.x GMS packages going forward, apps built with the SDK after Play Services 10.1 launches will see GMS functionality fail on Android 2.3. In order to keep support for Gingerbread, a separate APK built on the older SDK would have to be created (or an older one maintained, as the case may be).

Loss of GMS support is pretty much the end of the line for an Android version these days. And given Gingerbread was launched nearly five years ago, it's probably safe to pull the plug. We'll miss you, Gingerbread... I guess.

Google hopes you upgrade to a higher device.

No comments:

Post a Comment

Commenting & Sharing is caring!
If you don't have a Google account, kindly comment using "ANONYMOUS"